Results 1 to 4 of 4

Thread: search feature frustration!

  1. #1
    Join Date
    Aug 2008
    Location
    Butte Co., CA
    Posts
    218

    Default search feature frustration!

    I read the FAQ and have tried some different settings, but is there any other secrets to have better results for the search feature??? I'm trying to find stuff that I know people have discussed before and I am just turning up a bunch of non-relevant results. I have narrowed down my search querries pretty vague also, such as "fifteen magneto" and I am getting all sorts of random results.

  2. #2
    Join Date
    Nov 2006
    Location
    Chicago
    Posts
    1,206

    Default

    I just replicated your search 4 different ways, "fifteen magneto," 15 magneto," "Fifteen magneto" and "fifteen mag." I received different results between "15" and "fifteen" but all the other searches duplicated because of the word "fifteen." It didn't matter if the word was capitalized or not. Interestingly, I received a hit from the "Steel tracks, farming..." thread. My guess is somebody refered to a Fifteen within the ba-zillion replies it has had. I would be more specific and narrow my search to "magneto" then scroll down the results until you get to a thread that talks about Fifteens. Another option, if you remember the user who had the information you were trying to find, you can go to their profile page and view either all of their responses or the threads they started. Look in the column directly under their avatar and you will see the options for searching. I hope this helps.
    933 42A, D4 7U, 2- D2 5U, 2- D2 4U, PV 15, LaPlante Choate C-20 scraper, and always with an eye out for more

  3. #3
    Join Date
    Nov 2006
    Location
    Cumberland Wi
    Posts
    245

    Default

    I have even found an item after using methods other than the search engine. I have then put those exact words into the search engine and it is still not able to find it.

    This is almost as frustrating as waiting 30 seconds between searches.


    Matt
    RD4,RD6 ,D73T, #11 Grader, 977F

  4. #4
    Join Date
    Aug 2008
    Location
    Butte Co., CA
    Posts
    218

    Default

    haha exactly Sprague! Hey thanks for the help fellas. I'm not trying to sound like I'm complaining, I really appreciate the site and everyone's hard work here. Mainly I am just trying to not annoy everyone by asking the same question that has already been answered 20 times in the past.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •