Page 4 of 4 FirstFirst ... 234
Results 31 to 34 of 34

Thread: Picture Posting Issues

  1. #31
    Join Date
    Nov 2006
    Location
    Corralitos, Ca.
    Posts
    14,794

    Default

    Seeing as how ACMOC is technically challenged to get changes done, here is a step by step process on how it should work. Maybe with something to copy the issue can be overcome.

    http://www.heavyequipmentforums.com/...to-forum-posts

    Also note that attachments are filed with the website, and not dependent on users to maintain them with personnel files.

    Quit "blowing it off" and get it done.

  2. #32
    Join Date
    Sep 2008
    Location
    Peoria, IL
    Posts
    69

    Default

    Hi Old Magnet,

    Excellent tutorial! Yes, those are the exact steps that should be used.

    Note the reply here where they also also discuss the photos appearing in the wrong order: http://www.heavyequipmentforums.com/...l=1#post276680

    I would love to tell vBulletin to "quit blowing it off" and fix their code already, but they just aren't interested in doing any more with it than they already have.

    We are currently investigating some 3rd party solutions that might be able to replace the default attachment manager, but it will take us a while to evaluate the extra costs, install the plugin and run some tests, and determine if this would be the right solution for ACMOC.
    Bulletin board problems? Email your questions to support@acmoc.org

    (...I can't tell a tractor from a lawnmower, so we're even.)

  3. #33
    Join Date
    Nov 2006
    Location
    Corralitos, Ca.
    Posts
    14,794

    Default

    That problem post is about a year old....all I can say is that direct uploading without drag and drop is currently working on that forum.

  4. #34
    Join Date
    Sep 2008
    Location
    Peoria, IL
    Posts
    69

    Default

    I'm glad it works for you. If it worked for me, I would look into it further, but my photos there came up all out of order, just like when I tried them here.
    Bulletin board problems? Email your questions to support@acmoc.org

    (...I can't tell a tractor from a lawnmower, so we're even.)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •