Results 1 to 5 of 5

Thread: Picture viewing problems

  1. #1
    Join Date
    Nov 2006
    Location
    California City, CA USA
    Posts
    521

    Default Picture viewing problems

    Joe-

    I've had problems for some time viewing some pix on ACME and now ACMOC BBS.

    I use Mozilla Firefox and I think I have Java properly installed.

    One example is this thread:

    http://www.acmoc.org/ACMOC_BB/showthread.php?t=470


    By viewing the source code I see it has links to imageshack hosting:


    <br />
    <a href="http://img181.imageshack.us/my.php?image=4041117k3xx3.jpg" target="_blank"> </a><br />
    <br />
    <a href="http://img401.imageshack.us/my.php?image=4041309d3ue7.jpg" target="_blank"> </a><br />

    <br />
    <a href="http://img401.imageshack.us/my.php?image=4041238b3mt8.jpg" target="_blank"> </a><br />
    <br />
    <a href="http://img401.imageshack.us/my.php?image=4041220k3yd7.jpg" target="_blank"> </a></div>
    <!-- / message -->


    I know virtually nothing about Java/Javascript but understood that Mozilla did. Do you have an idea of what is going on?

    Thanks, Daron Dustin

  2. #2
    Join Date
    Jan 2007
    Location
    New York
    Posts
    1

    Default

    Daron,

    Sorry I can't exactly help your picture problems, but I know this board works for me with Firefox. I use Firefox in Linux and Windows XP and I can see the pictures fine. What version of Firefox are you using? Perhaps you can upgrade?

    Here is my version from Help->About Mozilla Firefox (if it's any help):
    Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

    Can you see those pictures if you copy the url into another window?

  3. #3
    Join Date
    Nov 2006
    Location
    California City, CA USA
    Posts
    521

    Default Out of date?

    Brian-

    My version is: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

    I have tried the 'update now' feature from 'tools/options/advanced. It did fail with the 'fireFTP, AutoCopy, SecurePasswordGenerator' listed as being unable to update.

    Yes I can see the pix if I copy and paste the url from the source code.

    I'll try the update feature again tomorrow. Maybe I should see if I can update from their site.

    Thanks, Daron

  4. #4
    Join Date
    Nov 2006
    Location
    Fort Meade, FL
    Posts
    142

    Question

    Daron, if you would see if the photos you're having difficulty viewing are all linked to imageshack, linked off-site or no particular pattern.

    Thanks!

    Joe

  5. #5
    Join Date
    Nov 2006
    Location
    California City, CA USA
    Posts
    521

    Default

    My problems seem to be off-site loaded images. I think! I have the 'options/content/permissions set properly. I did update Firefox with its current status being: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

    I have previously listed acmoc.org and just now imageshack.us as 'allow' in the 'load images automatically' 'exceptions' area (even though the 'load images automatically' box is checked).

    Please excuse my not responding quickly as I don't always get online daily or sometimes don't have much 'fiddling' time.

    Thanks, Daron

Similar Threads

  1. Picture posting.
    By Gordon. in forum DISCUSSION
    Replies: 23
    Last Post: 09-12-2009, 10:20 PM
  2. Picture of my D6 9U
    By First Cat in forum DISCUSSION
    Replies: 3
    Last Post: 08-27-2007, 11:28 AM
  3. diagram, picture,
    By Jim K in forum DISCUSSION
    Replies: 6
    Last Post: 02-24-2007, 03:41 AM
  4. A picture of GWH….
    By Bill Glenn in forum DISCUSSION
    Replies: 1
    Last Post: 12-29-2006, 07:54 AM
  5. An old picture found…
    By Bill Glenn in forum DISCUSSION
    Replies: 3
    Last Post: 11-27-2006, 12:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •