Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Problem with Search

  1. #1
    Join Date
    Nov 2006
    Location
    Plains of NW Kansas
    Posts
    424

    Default Problem with Search

    Anyone else having problems with the search function??
    D4Jim
    D47U (1950), 3U 112 Grader (1949), Cat 40 Scraper ACMOC Member 19 years

  2. #2
    Join Date
    Nov 2006
    Location
    Australia
    Posts
    350

    Thumbs up

    Nope!
    your it!

    LOL
    seems to work OK 4 me
    but ifn U're searching for a left handed screwdriver or glass hammar it probly wont find it (I've been lookn fir years)
    ButEyeDoSt&2BCorrected
    LOL
    cya
    §wishy
    HasBeen
    - : ButEyeDoSt&2BCorrected : -
    Ifn U Get my Drift


  3. #3
    Join Date
    Nov 2006
    Location
    Plains of NW Kansas
    Posts
    424

    Default Search

    Swishy, try to search for the word "cat" and see if it works for you. Won't work for me. Some words work, some dont. Try d4, it wont work for me either. Thanks ( I know both the words are in posts, cat and d4)
    D4Jim
    D47U (1950), 3U 112 Grader (1949), Cat 40 Scraper ACMOC Member 19 years

  4. #4
    Join Date
    Nov 2006
    Location
    Australia
    Posts
    350

    Thumbs up

    Jim
    GuddayM8

    U B Dead right
    them words don't do a search
    must B a gremlin in the Code
    May B JB can fix the problem

    cya
    §wishy
    HasBeen
    - : ButEyeDoSt&2BCorrected : -
    Ifn U Get my Drift


  5. #5
    Join Date
    Nov 2006
    Location
    Fort Meade, FL
    Posts
    142

    Default

    Sorry all, been outta town a few days and will look into this today.

    Thanks!

  6. #6
    Join Date
    Nov 2006
    Location
    Fort Meade, FL
    Posts
    142

    Default

    Okay, the problem seems to be the minimum search-word length. Originally it was set to 4 and I've changed it to 2 as to accomodate searches for things like "D4" D2" "D8" etc. but it hasn't recognized the change yet. I'll keep at it, but just keep in mind that if what you're searching for is less than 4 letters then that's why it may not be showing results.

  7. #7
    Join Date
    Nov 2006
    Location
    Plains of NW Kansas
    Posts
    424

    Default Time Out

    Now it tells me I have to wait 30 seconds between searches!!
    D4Jim
    D47U (1950), 3U 112 Grader (1949), Cat 40 Scraper ACMOC Member 19 years

  8. #8
    Join Date
    Nov 2006
    Location
    Fort Meade, FL
    Posts
    142
    Quote Originally Posted by D4Jim View Post
    Now it tells me I have to wait 30 seconds between searches!!
    That's a security feature that keeps search engine spiders from crashing the server and also helps regulate load on the system. The search function is one of the most intensive tasks the server performs since it combs the entire database for whatever you're looking for, and having multiple searches running simultaneously or back-to-back magnifies the stress exponentially.

    I set the 30 second delay between searches to monitor the system load for a while, and if it appears as if I can shorten the delay (20 or 10 seconds) then I will.

  9. #9
    Join Date
    Nov 2006
    Location
    Plains of NW Kansas
    Posts
    424

    Default

    For some reason, it does not work for me. If I search for D4, I get two posts returned and there are dozens with D4 in the posts that I can find just by viewing a few discussions. I have tried advanced search several times and it still does not work for me.

    Just tried it again now I get nothing even searching for Cat or Caterpillar!!.
    D4Jim
    D47U (1950), 3U 112 Grader (1949), Cat 40 Scraper ACMOC Member 19 years

  10. #10
    Join Date
    Nov 2006
    Location
    Corralitos, Ca.
    Posts
    14,523

    Default Ded End Search

    Same here, tried looking for info on fuel pump diaphragms and got zilch......except for a very convoluted requirement to get there.
    With still no archives and dysfunctional search I see no progress other than keeping the lights on and the scammers off.

Similar Threads

  1. First problem with the D2....
    By Cysco in forum DISCUSSION
    Replies: 8
    Last Post: 04-03-2009, 09:02 PM
  2. dozer blade search
    By abram in forum DISCUSSION
    Replies: 2
    Last Post: 10-16-2008, 09:14 PM
  3. Engine Info Search D-334 used in GenSet
    By BobD in forum DISCUSSION
    Replies: 5
    Last Post: 11-24-2007, 02:31 PM
  4. patent search
    By bruce oz in forum DISCUSSION
    Replies: 1
    Last Post: 12-23-2006, 07:09 AM
  5. Search n Rescue of a C@ D6-9U
    By §wishy in forum DISCUSSION
    Replies: 3
    Last Post: 12-06-2006, 08:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •