acmoc

ACMOC Membership Benefits

  • FREE quarterly magazine filled with content about antique Caterpillar machines
  • FREE classified listings
  • ACMOC store discounts and specials
  • Full Bulletin Board Access
    • Marketplace (For Sale/Wanted)
    • Technical Library
    • Post attachments

$40 /year ELECTRONIC

$55 /year USA

$67 /year International

Pony motor

More
1 month 2 weeks ago #230144 by Pyobluebonus
Pony motor was created by Pyobluebonus
I have a cat at 12 with a d 2 Pony motor on a 318 motor it fires on one cylinder can't get it to fire on the other cylinder not sure what is wrong with the pony motor .Some help would be appreciative have compression and spark on top dead center as far as I can tell.  backfire through  carburetor the intake valves are not stuck have compression in both cylinders on the pony motor. HELP

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #230145 by edb
Replied by edb on topic Pony motor
Hi Pyobluebonus,
first thing I would suggest trying is to swap the plug leads over at the magneto cap and see if that rectifies your issue.
It often happens that the wrong lead is connected to the wrong cylinder.
Your pony will be similar to a D2--being a horizontal opposed twin cylinder engine--but is simply larger and so produces more horsepower to spin the larger engine.
Let us know how you get on.
Cheers,
Eddie B.
The following user(s) said Thank You: Pyobluebonus

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #230146 by Pyobluebonus
Replied by Pyobluebonus on topic Pony motor
I changed the wires no luck. Fires on 1 cylinder

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #230147 by josh
Replied by josh on topic Pony motor
One of the several things that can cause that, is a dirty or cracked/damaged cap, if there is a path for the spark to travel to the wrong place, sometimes along a crack filled with carbon, it could cause both the non firing and the backfire.

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #230149 by D4Jim
Replied by D4Jim on topic Pony motor
Pyobb, could you give us a little history about when the problem started. Had the pony been operating normally and this happened all at once? Is it a case where you never had the pony working properly or at all? Is this pony "new" to you? That kind of history would be most helpful otherwise it is like throwing darts at a board to see what sticks. Background information is very helpful.

ACMOC Member 22 years
D47U 1950
Cat 112 1949
Cat 40 Scraper
The following user(s) said Thank You: edb

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #230159 by Pyobluebonus
Replied by Pyobluebonus on topic Pony motor
It ran about 12 years ago and then the coil and points failed pulled the Magneto off had it sent in to get rebuilt marked everything on the Magneto and the impulse coupler for proper timing on how to reassemble it the same way it was removed. Reinstall it and i have spark on compression stroke on both but will not fire.

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #230160 by 8C 361
Replied by 8C 361 on topic Pony motor
I recently had this problem and found the air cleaner was plugged up.

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #230161 by Pyobluebonus
Replied by Pyobluebonus on topic Pony motor
I had the air intake pipe off

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #230172 by mog5858
Replied by mog5858 on topic Pony motor
try switching spark plugs that will help rule out wires and plug or plug gap. with it fire if you add a little gas in one cylinder hole I would like to know a little more about how you got a D2 pony onto a D318 ? as I having trouble finding parts for my 318 3.125" bore pony but do have D2 D4 2.750" bore pony's laying around.

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #230176 by Pyobluebonus
Replied by Pyobluebonus on topic Pony motor
I was told it was a d2 but the bore is larger than 2.75 so i guess it is not a d2. I did put new plugs in. I have to figure out if i do have it timed correct. Need a manual or directions

Please Log in or Create an account to join the conversation.

Time to create page: 0.326 seconds
Go to top