Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: 933g starting procedure

  1. #1
    Join Date
    Oct 2012
    Posts
    6

    Default 933g starting procedure

    First, thank you for the help I am about to get. I am so happy about my, new to me CATERPILLAR 933G ser. 42A7546 . In the process of draining fluids/installing new filter etc.. I have a service manual but no operator manual I was shown but twice how to start it , but can not remember now and do not want proceed till I do. Any help to get me clickly clacking down the track would be appreciated.

  2. #2
    Join Date
    Nov 2006
    Location
    Chicago
    Posts
    1,206

    Default

    I'm assuming you have a pony motor start machine. I have the operators manual but won't be able to scan a page until the weekend if you can wait that long. If it's direct electric start, it's fairly easy.
    933 42A, D4 7U, 2- D2 5U, 2- D2 4U, PV 15, LaPlante Choate C-20 scraper, and always with an eye out for more

  3. #3
    Join Date
    Nov 2006
    Location
    Corralitos, Ca.
    Posts
    14,639

    Default

    This should get you going........
    Sorry but this BB doesn't know how to count proper order and after all these years the admin still doesn't give a sh*t.

  4. #4
    Join Date
    Oct 2012
    Posts
    6

    Default Great Stuff

    Quote Originally Posted by Old Magnet View Post
    This should get you going........
    Sorry but this BB doesn't know how to count proper order and after all these years the admin still doesn't give a sh*t.
    Thank you , my starter pinion/clutch control lever is a T type pull handle and 12 volt starter for the pony, but the rest of the controls are the same . Today you are the MAN , I salute you . " That others may live "

  5. #5
    Join Date
    Oct 2012
    Posts
    6

    Default

    Quote Originally Posted by B4D2 View Post
    I'm assuming you have a pony motor start machine. I have the operators manual but won't be able to scan a page until the weekend if you can wait that long. If it's direct electric start, it's fairly easy.
    Thank you for the reply, OLD MAGNET sent the goods .No doubt there will be more ? from me, Love the levers and the smell of diesel on crisp sunny morning.

  6. #6
    Join Date
    Nov 2006
    Location
    Chicago
    Posts
    1,206

    Default

    Quote Originally Posted by Old Magnet View Post
    This should get you going........
    Sorry but this BB doesn't know how to count proper order and after all these years the admin still doesn't give a sh*t.
    Actually we do care. All you need to do is drag and drop the photos in the order you want them displayed when you upload them. This feature has been active for a couple of years. You can also insert the pic inline with the body of your copy. Its not that hard.
    933 42A, D4 7U, 2- D2 5U, 2- D2 4U, PV 15, LaPlante Choate C-20 scraper, and always with an eye out for more

  7. #7
    Join Date
    Nov 2006
    Location
    Corralitos, Ca.
    Posts
    14,639

    Default

    Doesn't work that way...I load them in the correct order and they get uploaded at random, been that way for years. I have not found the load pictures into the text to be of any use.

    I'm not interested in trying to second guess the random order loading process. It needs a logical and reliable loading feature correction.

  8. #8
    Join Date
    Nov 2006
    Location
    Chicago
    Posts
    1,206

    Default

    It works fine for me and others. Send me your system info and I will see what I can find out. Often times, insertion of photos is quite helpful when giving step by step info.
    933 42A, D4 7U, 2- D2 5U, 2- D2 4U, PV 15, LaPlante Choate C-20 scraper, and always with an eye out for more

  9. #9
    Join Date
    Nov 2006
    Location
    Corralitos, Ca.
    Posts
    14,639

    Default

    I frequently hear the same loading complaint from others as well.....just keep blowing it off. Don't have the problem with other sites using the same format.
    Last edited by Old Magnet; 10-24-2012 at 04:21 PM.

  10. #10
    Join Date
    Dec 2006
    Location
    victoria australia
    Posts
    3,066

    Default Photo Order

    Hi Admin Team,
    I have the same problem as OM.
    I load in order, as most of my pages, of a subject, are numbered and with the same title of that subject,
    eg. "D4 Steer Cl" 1,2,3,4 etc. The only variance is the file size of each page--due to photos etc.

    I have noted that some pix load out of order because the system seems to like loading bigger file sizes first.

    I have tried loading indiviually and they still end up out of order.

    I am running a steam driven 'puter with Windows XP & Service Pack 3. I am not computer literate, what I know about 'puters I learned by making mistakes and I am famous for crashing Cat of Australia's computers from the Dealership one day. Well ! the IT Dept changed some button functions without notiification.

    Hope this helps.
    Cheers,
    Eddie B.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •