Results 1 to 10 of 34

Thread: Picture Posting Issues

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Nov 2006
    Location
    Chicago
    Posts
    1,206

    Default Picture Posting Issues

    Edb, 7UPuller and Old magnet are having issues posting photos in a specific order. If others are experiencing trouble, please post here. Please include your system info (Operating system, I.E. Windows 7, Apple OS, XP, etc.), Browser (Google Chrome, Safari, Internet Explorer) and what version release it may be, and other pertinent info such as memory, processor or whatever else you can provide. Thanks for your help.
    933 42A, D4 7U, 2- D2 5U, 2- D2 4U, PV 15, LaPlante Choate C-20 scraper, and always with an eye out for more

  2. #2
    Join Date
    Nov 2006
    Location
    Corralitos, Ca.
    Posts
    14,807

    Default

    So what's your point? I'm sure just about every system imaginable has been utilized at one time or another along with users replacement upgrades over the years that this has been a malfunction.

    If it works so well for you how about posting a couple of examples of a controlled sequence of attachments. One with just a 1,2,3,4 sequence and one with a combination of text and controlled sequence.

  3. #3
    Join Date
    Sep 2008
    Location
    Peoria, IL
    Posts
    69

    Default Testing Photo Upload

    Let's run some tests and see what happens...

    Step 1: When creating a new post/reply, scroll down to the Additional Options and click the Upload Photos button.

    Step 2: Click the Add Files button near the top right of the new window that pops up.

    Step 3: Click the Select Files button and find your photo on your computer. Repeat until you have all photos.

    Step 4: Click the Upload Files button.

    Step 5: After photos have uploaded, they will automatically be listed in the Attachments box across the bottom of the window. Click the Insert Inline button.

    Now hopefully I have a Welcome Back photo followed by a frog saying "excellent".

    welcome back.jpgexcellent.jpg
    Bulletin board problems? Email your questions to support@acmoc.org

    (...I can't tell a tractor from a lawnmower, so we're even.)

  4. #4
    Join Date
    Sep 2008
    Location
    Peoria, IL
    Posts
    69

    Default Testing Photo Upload, part 2

    Yay, that worked properly! Okay now let me try attaching them in the opposite order...

    excellent.jpgwelcome back.jpg
    Bulletin board problems? Email your questions to support@acmoc.org

    (...I can't tell a tractor from a lawnmower, so we're even.)

  5. #5
    Join Date
    Sep 2008
    Location
    Peoria, IL
    Posts
    69

    Default Testing Photo Upload, no enhanced uploading

    Now a test with "Enhanced Attachment Uploading" set to off.

    This should be welcome message, then frog.
    Attached Images Attached Images
    Bulletin board problems? Email your questions to support@acmoc.org

    (...I can't tell a tractor from a lawnmower, so we're even.)

  6. #6
    Join Date
    Sep 2008
    Location
    Peoria, IL
    Posts
    69

    Default Testing Photo Upload, no enhanced uploading, part 2

    ...And now frog, then welcome message.

    By the way, instructions for using the basic uploader:

    Step 1: When creating a new post/reply, scroll down to the Additional Options and click the Upload Photos button.

    Step 2: Click the Browse button next to the first blank box and find your photo. Repeat for each photo you want to upload.

    Step 3: Click any of the Upload buttons...I'm not sure why they have two here.

    Step 4: I had to scroll down a little in the upload window to see that it had added the file names for both my images below all the upload boxes.

    Step 5: Scroll down to the very bottom and click the Close Window button. Look below the Upload Photos button to see the names of your photos listed. They will automatically be attached to your post.
    Attached Images Attached Images
    Bulletin board problems? Email your questions to support@acmoc.org

    (...I can't tell a tractor from a lawnmower, so we're even.)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •