acmoc

ACMOC Membership Benefits

  • FREE quarterly magazine filled with content about antique Caterpillar machines
  • FREE classified listings
  • ACMOC store discounts and specials
  • Full Bulletin Board Access
    • Marketplace (For Sale/Wanted)
    • Technical Library
    • Post attachments

$44 /year ELECTRONIC

$60 /year USA

$77 /year International

1956 D6 9U Cable Blade Restoration

More
10 months 3 weeks ago #232749 by D6cat9U
Can somebody take a few pics of the throttle and choke assembly on the pony for me,??

Please Log in or Create an account to join the conversation.

More
10 months 3 weeks ago - 10 months 3 weeks ago #232751 by D6cat9U
OK guys I'm beyond happy, Time goes by fast and I had a hell of a time trying to figure out the timing, The mag gear was put on wrong from the guy that assembled it, Thanks to Jon and Jenny Bruce Petty for all the help and all of you, Here is a quick video of start up and loading it up on the trailer, Excuse the language but after 20+ years I'm very happy, I have it in the shop now as winter is here so we pushed it on the trailer and tucked her inside.







1956 D6 9U - YouTube

 
Last edit: 10 months 3 weeks ago by D6cat9U.
The following user(s) said Thank You: Bmr

Please Log in or Create an account to join the conversation.

More
10 months 3 weeks ago #232754 by Mike Meyer
Well done
The following user(s) said Thank You: Fat Dan, D6cat9U

Please Log in or Create an account to join the conversation.

More
10 months 3 weeks ago #232755 by juiceman
Lol! Yeah baby! Love it when something comes back to life! Good deal. JM
The following user(s) said Thank You: D6cat9U

Please Log in or Create an account to join the conversation.

More
9 months 1 week ago - 9 months 1 week ago #234302 by D6cat9U


Well Merry Christmas 🎅 🎄 to you all. The day has come,26 years of napping in the woods, I cant thank Jenny Bruce Petty and Jon enough for all the help. I thought I would do this on Christmas eve morning with my son Aron Thomas and my little nephew Cody Rodgers and Dane Pizzirulli who have help me. Needless to say Santa was good to me. I knew it would start.
 I took the oil pressure gauge tube off as I had no oil pressure, then eventually it came out the copper tube and pumped out about 3 quarts, I knew then I had oil pressure. Today we got her running, but the oil pressure quit again. I shut her down. What do I need to do? Here is a video and I'm truly blessed for your help. How and what should I do next to get oil pressure. Merry Christmas to you and your family.
Last edit: 9 months 1 week ago by D6cat9U.
The following user(s) said Thank You: Fat Dan

Please Log in or Create an account to join the conversation.

More
9 months 1 week ago #234305 by Rome K/G
Congrats on getting her running again! I'm sorry to say though, she's tired, the popping in the exhaust, smoke, blow by and no oil pressure, I would say worn valves and guides and maybe broken rings, hopefully no spun bearings. To use and work her [if it was mine] I'd pull the engine and overhaul it. Otherwise pull the pan and check bearings.
The following user(s) said Thank You: Fat Dan, D6cat9U

Please Log in or Create an account to join the conversation.

More
9 months 1 week ago #234311 by neil
Could you hear it knocking like it didn't have oil pressure. It could be that the gauge wasn't reading accurately. One way to know, apart from trying a different gauge, is to remove the rocker cover and see if oil issues from around the rocker gear. If it does, then oil is flowing at least. I'm sure Bruce has told you this but the way to start is to run under compression without fuel for a couple of minutes, and then open the throttle to add fuel. It's the compression that heats the main engine sufficiently to start it. You don't need ether with this pony system (unless your main engine is completely worn out, in which case you have bigger problems...)

Cheers,
Neil

Pittsford, NY
The following user(s) said Thank You: D6cat9U

Please Log in or Create an account to join the conversation.

More
9 months 1 week ago #234318 by D6cat9U
Ill check the oil pump sump and I remember it popping until it warmed up in the old days,
The following user(s) said Thank You: Fat Dan

Please Log in or Create an account to join the conversation.

More
9 months 1 week ago #234319 by D6cat9U
I talked to Bruce and Jon, Ill pull the pan and check it all out.
The following user(s) said Thank You: Fat Dan

Please Log in or Create an account to join the conversation.

More
9 months 1 week ago #234324 by bernie
Having it fire and run is great news-congrats! Says you’ve got a tractor with systems outside of the engine working-had it not started you’d not been able to know you have a few things to check out. It’s cool that on such a short run captured on video you gleaned som much helpful info-congratulations and of course, Merry Christmas!

Best,
Bernie
The following user(s) said Thank You: Fat Dan, D6cat9U

Please Log in or Create an account to join the conversation.

Time to create page: 0.301 seconds
Go to top