acmoc

ACMOC Membership Benefits

  • FREE quarterly magazine filled with content about antique Caterpillar machines
  • FREE classified listings
  • ACMOC store discounts and specials
  • Full Bulletin Board Access
    • Marketplace (For Sale/Wanted)
    • Technical Library
    • Post attachments

$44 /year ELECTRONIC

$60 /year USA

$77 /year International

1956 D6 9U Cable Blade Restoration

More
9 months 5 days ago - 9 months 5 days ago #234454 by Rome K/G
Did you go through the oil filter housing? check out the bypass plunger, if it has one or is it full flow system? The crankcase looks very clean inside. Any deformation in that ball on the pump? Also, did you check the plunger between the pump and screen housing?
Last edit: 9 months 5 days ago by Rome K/G.
The following user(s) said Thank You: D6cat9U

Please Log in or Create an account to join the conversation.

More
9 months 5 days ago #234456 by neil
Looks like you might need to open the pump up. The input shaft could be broken and the pump gears are not turning. If that's the case, then I'd guess there are plenty of used pumps around

Cheers,
Neil

Pittsford, NY
The following user(s) said Thank You: D6cat9U

Please Log in or Create an account to join the conversation.

More
9 months 5 days ago #234477 by Flatop27
I had the head off my Model 12 8T for three years, sitting in the shop waiting for me to get it put back together. When I went to fire it up, no oil pressure with the pony turning it over on decompression. Ended up disconnecting the line to the oil pressure gauge and rigging up a line to prime the pump with fresh oil. That solved the problem. Apparently, the diesel had set long enough that the oil pump had lost prime. Have used it several times since and no further problems
The following user(s) said Thank You: D6cat9U

Please Log in or Create an account to join the conversation.

More
9 months 5 days ago #234492 by D6cat9U
A quick update to all you awesome Caterpillar enthusiasts, I took all your advice and went through each and every one of your recommendations. Nothing seemed to work. I was totally bummed and figured I would call the gentleman I purchased the pony motor from, His family has been in the Caterpillar salvage business since 1942, As soon as I told him my problem, he told me that when they sit for as long as mine did (24 years) I need to put 50 wt oil in until the dip stick is at the full mark and then add 2 gallons of 30 wt, So off to the store I went, And IT WORKED, I can't thank you all enough. The rockers were getting oil and the pressure gauge was topped out, I let it run for about 15 minutes with the valve covers off and the blow by disappeared and its running awesome, 24 years later, I'm off and happy as a kid in a candy store, Ill post picks as my goal is to restore it to like new then take it to the Caterpillar show with my sons and grandkids. Again, bless you all and happy New Year.

Please Log in or Create an account to join the conversation.

More
9 months 4 days ago #234500 by Mike Meyer
Great result, well done.
The following user(s) said Thank You: D6cat9U

Please Log in or Create an account to join the conversation.

More
9 months 4 days ago #234505 by bernie
Great news! Keep an eye and ear on it and keep it in the win column. Great resourcefulness on your part-you came to the right place.

Cheers-
Bernie
The following user(s) said Thank You: D6cat9U

Please Log in or Create an account to join the conversation.

More
9 months 4 days ago #234506 by Rome K/G
Thats good to hear! Great! Is that you in the one pic with a mini mac 6 in your hands? lol

Please Log in or Create an account to join the conversation.

More
9 months 4 days ago #234511 by neil
That's way better than my suggestion : ) Excellent work!

Cheers,
Neil

Pittsford, NY
The following user(s) said Thank You: D6cat9U

Please Log in or Create an account to join the conversation.

More
9 months 4 days ago #234515 by seyser
Great work! Your project is coming along nicely.
The following user(s) said Thank You: D6cat9U

Please Log in or Create an account to join the conversation.

More
9 months 4 days ago - 9 months 4 days ago #234531 by D6cat9U
Well guys now that I got my old girl running, I'm looking to go over the Cable Blade attachment, can anybody send me pics of the manual that shows this attachment, I can't find it in my parts book. My serial # is 9U15770
Attachments:
Last edit: 9 months 4 days ago by D6cat9U.

Please Log in or Create an account to join the conversation.

Time to create page: 0.313 seconds
Go to top